<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
    <title>Netflix Unveils ‘La Casa de Papel’ Final Season Trailer - Utica Phoenix</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="/xmlrpc.php" />
    <link rel="dns-prefetch" href="//wwwuticaphoenixnet3204a.zapwp.com" /><meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/03/Phoenix-no-line.png"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Feed" href="https://www.uticaphoenix.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Comments Feed" href="https://www.uticaphoenix.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Netflix Unveils ‘La Casa de Papel’ Final Season Trailer Comments Feed" href="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/feed/" />
<meta property="og:title" content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/"/><meta property="og:site_name" content=" Utica Phoenix "/><meta property="og:image" content="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg?fit=274%2C184&amp;ssl=1"/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-156361527-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-156361527-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-156361527-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uticaphoenix.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartvideo_guten-cgb-style-css-css'  href='/wp-content/plugins/smartvideo/page-builders/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.uticaphoenix.net/wp-content/uploads/pum/pum-site-styles.css?generated=1628038882&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/college/demo_style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<style type="text/css">.wps-ic-lazy-image {opacity:0;}.wps-ic-no-lazy-loaded {opacity:1;}.ic-fade-in {
animation: ICfadeIn ease 1s;
-webkit-animation: ICfadeIn ease 1s;
-moz-animation: ICfadeIn ease 1s;
-o-animation: ICfadeIn ease 1s;
-ms-animation: ICfadeIn ease 1s;
}
@keyframes ICfadeIn {
0% {opacity:0;}
100% {opacity:1;}
}

@-moz-keyframes ICfadeIn {
0% {opacity:0;}
100% {opacity:1;}
}

@-webkit-keyframes ICfadeIn {
0% {opacity:0;}
100% {opacity:1;}
}

@-o-keyframes ICfadeIn {
0% {opacity:0;}
100% {opacity:1;}
}

@-ms-keyframes ICfadeIn {
0% {opacity:0;}
100% {opacity:1;}
}</style><script type='text/javascript' src='/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.5' id='wpautoterms_base-js'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-compress-image-optimizer/assets/js/all-in-one.min.js?ver=5.10.22' id='wpcompress-aio-js'></script>
<script type='text/javascript' id='wpcompress-lazy-js-extra'>
/* <![CDATA[ */
var wpc_vars = {"siteurl":"https:\/\/www.uticaphoenix.net","api_url":"https:\/\/wwwuticaphoenixnet3204a.zapwp.com\/","quality":"intelligent","ajaxurl":"https:\/\/www.uticaphoenix.net\/wp-admin\/admin-ajax.php","spinner":"https:\/\/www.uticaphoenix.net\/wp-content\/plugins\/wp-compress-image-optimizer\/assets\/images\/spinner.svg","webp_enabled":"true","retina_enabled":"true","exif_enabled":"false","adaptive_enabled":"true","speed_test":"0","js_debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/wp-compress-image-optimizer/assets/js/lazy.min.js?ver=5.10.22' id='wpcompress-lazy-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uticaphoenix.net","hash_tracking":"false","ua":"UA-156361527-1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156361527-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.uticaphoenix.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-156361527-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.uticaphoenix.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uticaphoenix.net/wp-json/wp/v2/posts/249211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.uticaphoenix.net/?p=249211' />
<link rel="alternate" type="application/json+oembed" href="https://www.uticaphoenix.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uticaphoenix.net%2F2021%2F08%2F02%2Fnetflix-unveils-la-casa-de-papel-final-season-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uticaphoenix.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uticaphoenix.net%2F2021%2F08%2F02%2Fnetflix-unveils-la-casa-de-papel-final-season-trailer%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.38.0" />
			<link rel="preconnect" href="https://assets.swarmcdn.com">
			<script data-cfasync="false">
				var swarmoptions = {
					swarmcdnkey: "370bd052-52f1-4790-91dc-693f3119d899",
					autoreplace: {"youtube":true,"youtubecaptions":false,"videotag":false},
                    theme: {},
                    plugins: {},
					iframeReplacement: "iframe"
				};
			</script>
			<script data-cfasync="false" async src="https://assets.swarmcdn.com/cross/swarmdetect.js"></script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"757c851242","wpRestUrl":"https:\/\/www.uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uticaphoenix.net\/wp-admin\/","wpRestNonce":"757c851242","wpRestUrl":"https:\/\/www.uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.uticaphoenix.net\/wp-admin\/","wpRestNonce":"757c851242","wpRestUrl":"https:\/\/www.uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":249211};
    </script>
    
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6435646650129876","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer" />
<meta property="og:url" content="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/" />
<meta property="og:description" content="Netflix released a trailer for the first five episodes of the final season of ‘La Casa de Papel,’ which stream on Sept. 3. In this batch of episodes, which the streamer is calling “La Casa de Papel…" />
<meta property="article:published_time" content="2021-08-02T17:47:28+00:00" />
<meta property="article:modified_time" content="2021-08-02T17:47:28+00:00" />
<meta property="og:site_name" content="Utica Phoenix" />
<meta property="og:image" content="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer" />
<meta name="twitter:image" content="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg?fit=274%2C184&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="canonical" href="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/" />
<meta name="twitter:image" content="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="Utica Phoenix" /><meta name="twitter:description" content="Netflix released a trailer for the first five episodes of the final season of ‘La Casa de Papel,’ which stream on Sept. 3. In this batch of episodes, which the streamer is calling “La Casa de Papel (Money Heist) Part 5, Volume 1,” the gang faces one of its darkest moments after losing one of their own. The  ..." /><meta name="twitter:title" content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer - Utica Phoenix" /><meta property="og:image" content="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg" /><meta property="og:site_name" content="Utica Phoenix" /><meta property="og:description" content="Netflix released a trailer for the first five episodes of the final season of ‘La Casa de Papel,’ which stream on Sept. 3. In this batch of episodes, which the streamer is calling “La Casa de Papel (Money Heist) Part 5, Volume 1,” the gang faces one of its darkest moments after losing one of their own. The  ..." /><meta property="og:url" content="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/" /><meta property="og:type" content="article" /><meta property="og:title" content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer - Utica Phoenix" /><meta name="description" content="Netflix released a trailer for the first five episodes of the final season of ‘La Casa de Papel,’ which stream on Sept. 3. In this batch of episodes, which the streamer is calling “La Casa de Papel (Money Heist) Part 5, Volume 1,” the gang faces one of its darkest moments after losing one of their own. The  ..." /><meta name="title" content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer - Utica Phoenix" />


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uticaphoenix.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uticaphoenix.net/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/",
                    "name": "Netflix Unveils ‘La Casa de Papel’ Final Season Trailer"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1c73bf;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1c73bf;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1c73bf;
                }
                .tdm-btn-style1 {
					background-color: #1c73bf;
				}
				.tdm-btn-style2:before {
				    border-color: #1c73bf;
				}
				.tdm-btn-style2 {
				    color: #1c73bf;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1c73bf;
                    -moz-box-shadow: 0 2px 16px #1c73bf;
                    box-shadow: 0 2px 16px #1c73bf;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1c73bf;
                    -moz-box-shadow: 0 4px 26px #1c73bf;
                    box-shadow: 0 4px 26px #1c73bf;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-249211 single-format-standard td-standard-pack netflix-unveils-la-casa-de-papel-final-season-trailer global-block-template-1 td-college single_template_3 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-29325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29325"><a href="https://www.uticaphoenix.net">Home</a></li>
<li id="menu-item-40946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40946"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-247457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247457"><a href="https://www.uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li id="menu-item-240508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240508"><a href="https://www.uticaphoenix.net/from-the-editors-desk/">From The Editors Desk</a></li>
<li id="menu-item-29326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29326"><a href="https://www.uticaphoenix.net/local-news/">News</a></li>
<li id="menu-item-247853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247853"><a href="https://www.uticaphoenix.net/juneteenth-2021/">Juneteenth 2021</a></li>
<li id="menu-item-247784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247784"><a href="https://www.uticaphoenix.net/announcements/">Announcements</a></li>
<li id="menu-item-29327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29327"><a href="https://www.uticaphoenix.net/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-248325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248325"><a href="https://www.uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li id="menu-item-247917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247917"><a href="https://www.uticaphoenix.net/columns/ron-klopfanstein/">Ron Klopfanstein</a></li>
	<li id="menu-item-248328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248328"><a href="https://www.uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li id="menu-item-248332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248332"><a href="https://www.uticaphoenix.net/doug-george-kanentiio/">Doug George Kanentiio</a></li>
</ul>
</li>
<li id="menu-item-29329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29329"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31406"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li id="menu-item-233655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233655"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li id="menu-item-29330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29330"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li id="menu-item-247454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247454"><a href="https://www.uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
<li id="menu-item-32334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32334"><a href="https://www.uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-247874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247874"><a href="https://www.uticaphoenix.net/must-read/">Must Read</a></li>
<li id="menu-item-248406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248406"><a href="https://www.uticaphoenix.net/gallery-2/">Gallery</a></li>
<li id="menu-item-248690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248690"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
<li id="menu-item-248695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248695"><a href="https://www.uticaphoenix.net/local-news/national-news/">National News</a></li>
<li id="menu-item-248696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248696"><a href="https://www.uticaphoenix.net/sports/">Sports</a></li>
<li id="menu-item-249435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249435"><a href="https://www.uticaphoenix.net/new-york-state-news/">New York State News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uticaphoenix.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29325"><a href="https://www.uticaphoenix.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-40946"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247457"><a href="https://www.uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240508"><a href="https://www.uticaphoenix.net/from-the-editors-desk/">From The Editors Desk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29326"><a href="https://www.uticaphoenix.net/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247853"><a href="https://www.uticaphoenix.net/juneteenth-2021/">Juneteenth 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247784"><a href="https://www.uticaphoenix.net/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29327"><a href="https://www.uticaphoenix.net/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248325"><a href="https://www.uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247917"><a href="https://www.uticaphoenix.net/columns/ron-klopfanstein/">Ron Klopfanstein</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248328"><a href="https://www.uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248332"><a href="https://www.uticaphoenix.net/doug-george-kanentiio/">Doug George Kanentiio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29329"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31406"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233655"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29330"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247454"><a href="https://www.uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32334"><a href="https://www.uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247874"><a href="https://www.uticaphoenix.net/must-read/">Must Read</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248406"><a href="https://www.uticaphoenix.net/gallery-2/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248690"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248695"><a href="https://www.uticaphoenix.net/local-news/national-news/">National News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248696"><a href="https://www.uticaphoenix.net/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-249435"><a href="https://www.uticaphoenix.net/new-york-state-news/">New York State News</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.uticaphoenix.net/">
			<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" data-retina="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="1164" class="wps-ic-live-cdn wps-ic-lazy-image td-retina-data" loading="lazy" />
			<span class="td-visual-hidden">Utica Phoenix</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.uticaphoenix.net/">
			<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2017/10/Utica-Phoenix-Logo_Final-1.png" data-retina="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2017/10/Utica-Phoenix-Logo_Final-1.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="600" height="654" class="wps-ic-live-cdn wps-ic-lazy-image td-retina-data" loading="lazy" />
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.uticaphoenix.net/">
			<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" data-retina="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="1164" height="260" class="wps-ic-live-cdn wps-ic-lazy-image td-retina-data" loading="lazy" />
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29325"><a href="https://www.uticaphoenix.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-40946"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247457"><a href="https://www.uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240508"><a href="https://www.uticaphoenix.net/from-the-editors-desk/">From The Editors Desk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29326"><a href="https://www.uticaphoenix.net/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247853"><a href="https://www.uticaphoenix.net/juneteenth-2021/">Juneteenth 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247784"><a href="https://www.uticaphoenix.net/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29327"><a href="https://www.uticaphoenix.net/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248325"><a href="https://www.uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247917"><a href="https://www.uticaphoenix.net/columns/ron-klopfanstein/">Ron Klopfanstein</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248328"><a href="https://www.uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248332"><a href="https://www.uticaphoenix.net/doug-george-kanentiio/">Doug George Kanentiio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29329"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31406"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233655"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29330"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247454"><a href="https://www.uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32334"><a href="https://www.uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247874"><a href="https://www.uticaphoenix.net/must-read/">Must Read</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248406"><a href="https://www.uticaphoenix.net/gallery-2/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248690"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248695"><a href="https://www.uticaphoenix.net/local-news/national-news/">National News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248696"><a href="https://www.uticaphoenix.net/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-249435"><a href="https://www.uticaphoenix.net/new-york-state-news/">New York State News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.uticaphoenix.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-249211" class="td-post-template-3 post-249211 post type-post status-publish format-standard has-post-thumbnail category-entertainment td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uticaphoenix.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.uticaphoenix.net/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Netflix Unveils ‘La Casa de Papel’ Final Season Trailer</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg?fit=274%2C184&ssl=1" data-caption=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg?fit=274%2C184&amp;amp;ssl=1" width="274" height="184" srcset="" sizes="(max-width: 274px) 100vw, 274px" alt="" title="Unknown.jpeg" class="wps-ic-live-cdn wps-ic-lazy-image entry-thumb td-modal-image" loading="lazy" /></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.uticaphoenix.net/category/entertainment/">Entertainment</a></li></ul>                <h1 class="entry-title">Netflix Unveils ‘La Casa de Papel’ Final Season Trailer</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uticaphoenix.net/author/ddmlaguerre/">David Laguerre</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T13:47:28-04:00" >August 2, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-249211">32</span></div>                    <div class="td-post-comments"><a href="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uticaphoenix.net%2F2021%2F08%2F02%2Fnetflix-unveils-la-casa-de-papel-final-season-trailer%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Netflix+Unveils+%E2%80%98La+Casa+de+Papel%E2%80%99+Final+Season+Trailer&url=https%3A%2F%2Fwww.uticaphoenix.net%2F2021%2F08%2F02%2Fnetflix-unveils-la-casa-de-papel-final-season-trailer%2F&via=uticaphoenix" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/&amp;media=https://www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg&description=Netflix+Unveils+%E2%80%98La+Casa+de+Papel%E2%80%99+Final+Season+Trailer" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Netflix+Unveils+%E2%80%98La+Casa+de+Papel%E2%80%99+Final+Season+Trailer %0A%0A https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p><img src="https://i1.wp.com/variety.com/wp-content/uploads/2021/08/Unknown.jpeg?w=696&#038;ssl=1" alt="" data-recalc-dims="1"></p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"> </div>
<p>Netflix released a trailer for the first five episodes of the final season of ‘La Casa de Papel,’ which stream on Sept. 3.</p>
<p>In this batch of episodes, which the streamer is calling “La Casa de Papel (Money Heist) Part 5, Volume 1,” the gang faces one of its darkest moments after losing one of their own. The Professor (Álvaro Morte) has been captured by inspector Sierra (Najwa Nimri) and, for the first time, doesn’t have an escape plan. However, that’s not the only problem because now the army is coming.</p>
<p>In the trailer, which you can watch below, Tokyo (Úrsula Corberó) describes the 100 hours they have spent shut in the Bank of Spain as feeling like 100 years. Also, the Professor reveals the stormwater tank has been found and Colonel Tamayo (Fernando Cayo) assembles an army to go into the Bank of Spain.</p>
</p>
<p>“La Casa de Papel” also stars Itziar Ituño, Pedro Alonso, Miguel Herrán, Jaime Lorente, Enrique Arce, Esther Acebo, Darko Perić, Kiti Mánver, Hovik Keuchkerian, Rodrigo de la Serna, Luka Peroš, Belén Cuesta, Fernando Soto, José Manuel Poga, Mario de la Rosa and Fernando Cayo. The final season also sees the addition of Miguel Ángel Silvestre and Patrick Criado.</p>
<p>Álex Pina created the series which sees its final season kick off Sept. 3 but wrap up with the second half on Dec. 3.</p>
<p><iframe loading="lazy" width="500" height="281" src="https://www.youtube.com/embed/htqXL94Rza4?feature=oembed" frameborder="0"></iframe></p>
<p>Also in today’s TV news roundup…</p>
<h2>CASTING</h2>
<p>Peacock’s upcoming “Days of Our Lives” limited series, “Days of Our Lives: Beyond Salem,” has added more fan favorite actors to its cast. Thaao Penghlis, Leann Hunley, Christie Clark, Austin Peck, Greg Rikaart, Chandler Massey and Zachary Atticus Tinker will all reprise their beloved roles from the daytime drama. This new five-episode series sees inhabitants of Salem venturing outside their small hometown to visit locations around the globe, but while they do, they get caught up in a mystery involving stolen jewels. The series is produced by Corday Productions in association with Sony Pictures Television. Ken Corday executive produces, with Albert Alarr serving as co-executive producer and Ron Carlivati serving as head writer.</p>
<h2> 		optional screen reader	</h2>
<h4>Read More About:</h4>
<p> <a href="https://variety.com/2021/tv/news/netflix-unveils-trailer-for-money-heist-season-five-volume-one-tv-roundup-1235032734/" target="_blank" rel="noopener">Source</a></p>
<div class="post-views post-249211 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">41</span>
			</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Lockwood Law</span><div class="td-all-devices"><a href=http://lockwoodlawutica.com/" target="_blank"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2019/12/lockwood.png" class="wps-ic-live-cdn wps-ic-lazy-image " loading="lazy" /></a></div>

</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uticaphoenix.net%2F2021%2F08%2F02%2Fnetflix-unveils-la-casa-de-papel-final-season-trailer%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Netflix+Unveils+%E2%80%98La+Casa+de+Papel%E2%80%99+Final+Season+Trailer&url=https%3A%2F%2Fwww.uticaphoenix.net%2F2021%2F08%2F02%2Fnetflix-unveils-la-casa-de-papel-final-season-trailer%2F&via=uticaphoenix" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/&amp;media=https://www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg&description=Netflix+Unveils+%E2%80%98La+Casa+de+Papel%E2%80%99+Final+Season+Trailer" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Netflix+Unveils+%E2%80%98La+Casa+de+Papel%E2%80%99+Final+Season+Trailer %0A%0A https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uticaphoenix.net/2021/08/02/sources-seahawks-one-of-teams-looking-at-ab/">Sources: Seahawks one of teams looking at AB</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.uticaphoenix.net/2021/08/02/ari-lennox-brings-out-j/">Ari Lennox Brings Out J</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.uticaphoenix.net/author/ddmlaguerre/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/3130fad949e63e31c0686d9de373bfb1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3130fad949e63e31c0686d9de373bfb1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uticaphoenix.net/author/ddmlaguerre/">David Laguerre</a></span></div><div class="td-author-url"><a href="http://laguerremedia.com">http://laguerremedia.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Laguerre"></span><meta itemprop="datePublished" content="2021-08-02T13:47:28-04:00"><meta itemprop="dateModified" content="2021-08-02T13:47:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uticaphoenix.net/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png"></span><meta itemprop="name" content="Utica Phoenix"></span><meta itemprop="headline " content="Netflix Unveils ‘La Casa de Papel’ Final Season Trailer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Unknown.jpeg?fit=274%2C184&ssl=1"><meta itemprop="width" content="274"><meta itemprop="height" content="184"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":249211,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "764";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "255";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2021/08/04/locarno-open-doors-projects-tackle-southeast-asian-taboos-tread-line/" rel="bookmark" class="td-image-wrap " title="Locarno: Open Doors Projects Tackle Southeast Asian Taboos, Tread Line" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Locarno: Open Doors Projects Tackle Southeast Asian Taboos, Tread Line" data-type="image_tag" data-img-url="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Open-Doors-Locarno-2021-1.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Open-Doors-Locarno-2021-1.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2021/08/04/locarno-open-doors-projects-tackle-southeast-asian-taboos-tread-line/" rel="bookmark" title="Locarno: Open Doors Projects Tackle Southeast Asian Taboos, Tread Line">Locarno: Open Doors Projects Tackle Southeast Asian Taboos, Tread Line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2021/08/04/myanmars-maung-sun-attends-locarno-ma-aeint-faces-jail-exclusive/" rel="bookmark" class="td-image-wrap " title="Myanmar’s Maung Sun Attends Locarno, Ma Aeint Faces Jail (EXCLUSIVE)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myanmar’s Maung Sun Attends Locarno, Ma Aeint Faces Jail (EXCLUSIVE)" data-type="image_tag" data-img-url="https://i2.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Money-Has-Four-Legs01-cr.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Money-Has-Four-Legs01-cr.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2021/08/04/myanmars-maung-sun-attends-locarno-ma-aeint-faces-jail-exclusive/" rel="bookmark" title="Myanmar’s Maung Sun Attends Locarno, Ma Aeint Faces Jail (EXCLUSIVE)">Myanmar’s Maung Sun Attends Locarno, Ma Aeint Faces Jail (EXCLUSIVE)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2021/08/04/apples-coda-wins-sundance-film-festival-london-bifa-award/" rel="bookmark" class="td-image-wrap " title="Apple’s ‘CODA’ Wins Sundance Film Festival: London BIFA Award –" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Apple’s ‘CODA’ Wins Sundance Film Festival: London BIFA Award –" data-type="image_tag" data-img-url="https://i2.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Coda-Movie.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/www.uticaphoenix.net/wp-content/uploads/2021/08/Coda-Movie.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2021/08/04/apples-coda-wins-sundance-film-festival-london-bifa-award/" rel="bookmark" title="Apple’s ‘CODA’ Wins Sundance Film Festival: London BIFA Award –">Apple’s ‘CODA’ Wins Sundance Film Festival: London BIFA Award –</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/02/netflix-unveils-la-casa-de-papel-final-season-trailer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="b01a15c5d2"  name="b01a15c5d2"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "abb4ca185e007737ff3e02ebabc02c93" );document.getElementById("b01a15c5d2").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='249211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5a875e523" /></p><input type="hidden" id="ak_js" name="ak_js" value="25"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-sidebar  tdi_7 td_block_template_1">
<style>
/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span>><div class="td-all-devices"><a href="http://stream.radio.co/s8cdb7071c/listen.m3u" target="_blank"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/03/Phoenix-logo-radio-A.png" class="wps-ic-live-cdn wps-ic-lazy-image " loading="lazy" /></a></div>

<div class="td-all-devices"><a href="http://lockwoodlawutica.com/" target="_blank"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2020/01/Lockwood-300x250-layout.png" class="wps-ic-live-cdn wps-ic-lazy-image " loading="lazy" /></a></div>


</div><aside id="tag_cloud-2" class="td_block_template_1 widget tag_cloud-2 widget_tag_cloud"><h4 class="block-title"><span>Categories</span></h4><div class="tagcloud"><a href="https://www.uticaphoenix.net/category/advocacy/" class="tag-cloud-link tag-link-29 tag-link-position-1" style="font-size: 16.862385321101pt;" aria-label="Advocacy (607 items)">Advocacy</a>
<a href="https://www.uticaphoenix.net/category/columns/roger-chambers/almanac/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 8pt;" aria-label="Almanac (24 items)">Almanac</a>
<a href="https://www.uticaphoenix.net/category/announcement/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 20.009174311927pt;" aria-label="Announcement (1,848 items)">Announcement</a>
<a href="https://www.uticaphoenix.net/category/art/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 10.954128440367pt;" aria-label="Art (71 items)">Art</a>
<a href="https://www.uticaphoenix.net/category/columns/cassandra-harris-lockwood/" class="tag-cloud-link tag-link-35 tag-link-position-5" style="font-size: 9.0275229357798pt;" aria-label="Cassandra Harris-Lockwood (35 items)">Cassandra Harris-Lockwood</a>
<a href="https://www.uticaphoenix.net/category/columns/" class="tag-cloud-link tag-link-36 tag-link-position-6" style="font-size: 10.954128440367pt;" aria-label="Columns (72 items)">Columns</a>
<a href="https://www.uticaphoenix.net/category/community-event/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 17.761467889908pt;" aria-label="Community Event (832 items)">Community Event</a>
<a href="https://www.uticaphoenix.net/category/community-update/" class="tag-cloud-link tag-link-38 tag-link-position-8" style="font-size: 18.275229357798pt;" aria-label="Community Update (989 items)">Community Update</a>
<a href="https://www.uticaphoenix.net/category/community-voice/" class="tag-cloud-link tag-link-39 tag-link-position-9" style="font-size: 12.495412844037pt;" aria-label="Community Voice (124 items)">Community Voice</a>
<a href="https://www.uticaphoenix.net/category/advocacy/consumer-alert/" class="tag-cloud-link tag-link-2449 tag-link-position-10" style="font-size: 8.0642201834862pt;" aria-label="Consumer Alert (25 items)">Consumer Alert</a>
<a href="https://www.uticaphoenix.net/category/columns/doug-george-kanentiio/" class="tag-cloud-link tag-link-40 tag-link-position-11" style="font-size: 8.0642201834862pt;" aria-label="Doug George Kanentiio (25 items)">Doug George Kanentiio</a>
<a href="https://www.uticaphoenix.net/category/education/" class="tag-cloud-link tag-link-43 tag-link-position-12" style="font-size: 15.192660550459pt;" aria-label="Education (327 items)">Education</a>
<a href="https://www.uticaphoenix.net/category/educational-opportunity/" class="tag-cloud-link tag-link-44 tag-link-position-13" style="font-size: 11.467889908257pt;" aria-label="Educational Opportunity (86 items)">Educational Opportunity</a>
<a href="https://www.uticaphoenix.net/category/entertainment/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 17.504587155963pt;" aria-label="Entertainment (765 items)">Entertainment</a>
<a href="https://www.uticaphoenix.net/category/education/environmental/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 10.889908256881pt;" aria-label="Environmental (69 items)">Environmental</a>
<a href="https://www.uticaphoenix.net/category/sports/football/" class="tag-cloud-link tag-link-5474 tag-link-position-16" style="font-size: 8.8990825688073pt;" aria-label="Football (34 items)">Football</a>
<a href="https://www.uticaphoenix.net/category/politics/from-the-desk-of-governor-cuomo-politics/" class="tag-cloud-link tag-link-2718 tag-link-position-17" style="font-size: 8.5779816513761pt;" aria-label="From the Desk of Governor Cuomo (30 items)">From the Desk of Governor Cuomo</a>
<a href="https://www.uticaphoenix.net/category/columns/cassandra-harris-lockwood/from-the-editors-desk/" class="tag-cloud-link tag-link-48 tag-link-position-18" style="font-size: 8.1926605504587pt;" aria-label="From the Editors Desk (26 items)">From the Editors Desk</a>
<a href="https://www.uticaphoenix.net/category/entertainment/hamilton-college-presents/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 8.7706422018349pt;" aria-label="Hamilton College Presents (32 items)">Hamilton College Presents</a>
<a href="https://www.uticaphoenix.net/category/health-advice/" class="tag-cloud-link tag-link-52 tag-link-position-20" style="font-size: 17.311926605505pt;" aria-label="Health Advice (715 items)">Health Advice</a>
<a href="https://www.uticaphoenix.net/category/health-advice/health-and-lifestyles/" class="tag-cloud-link tag-link-4896 tag-link-position-21" style="font-size: 17.05504587156pt;" aria-label="Health and Lifestyles (651 items)">Health and Lifestyles</a>
<a href="https://www.uticaphoenix.net/category/advocacy/healthy-living/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 17.697247706422pt;" aria-label="Healthy Living (807 items)">Healthy Living</a>
<a href="https://www.uticaphoenix.net/category/human-rights/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 9.8623853211009pt;" aria-label="Human Rights (48 items)">Human Rights</a>
<a href="https://www.uticaphoenix.net/category/columns/judge-joan-shkane/" class="tag-cloud-link tag-link-58 tag-link-position-24" style="font-size: 8.1926605504587pt;" aria-label="Judge Joan Shkane (26 items)">Judge Joan Shkane</a>
<a href="https://www.uticaphoenix.net/category/columns/cassandra-harris-lockwood/letters-to-the-editor/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 8.3853211009174pt;" aria-label="Letters to the Editor (28 items)">Letters to the Editor</a>
<a href="https://www.uticaphoenix.net/category/live-and-local/" class="tag-cloud-link tag-link-59 tag-link-position-26" style="font-size: 10.311926605505pt;" aria-label="Live and Local (56 items)">Live and Local</a>
<a href="https://www.uticaphoenix.net/category/news/local-news/" class="tag-cloud-link tag-link-92 tag-link-position-27" style="font-size: 21.229357798165pt;" aria-label="Local News (2,912 items)">Local News</a>
<a href="https://www.uticaphoenix.net/category/education/mohawk-valley-community-college/" class="tag-cloud-link tag-link-2724 tag-link-position-28" style="font-size: 9.4128440366972pt;" aria-label="Mohawk Valley Community College (41 items)">Mohawk Valley Community College</a>
<a href="https://www.uticaphoenix.net/category/columns/mark-ziobro/movie-review/" class="tag-cloud-link tag-link-61 tag-link-position-29" style="font-size: 8.1926605504587pt;" aria-label="Movie Review (26 items)">Movie Review</a>
<a href="https://www.uticaphoenix.net/category/must-read/" class="tag-cloud-link tag-link-2205 tag-link-position-30" style="font-size: 16.669724770642pt;" aria-label="Must Read (557 items)">Must Read</a>
<a href="https://www.uticaphoenix.net/category/news/national-news/" class="tag-cloud-link tag-link-4783 tag-link-position-31" style="font-size: 19.110091743119pt;" aria-label="National News (1,357 items)">National News</a>
<a href="https://www.uticaphoenix.net/category/news/" class="tag-cloud-link tag-link-63 tag-link-position-32" style="font-size: 22pt;" aria-label="News (3,835 items)">News</a>
<a href="https://www.uticaphoenix.net/category/columns/pete-bianco-the-contrarian-viewpoint/" class="tag-cloud-link tag-link-5200 tag-link-position-33" style="font-size: 10.440366972477pt;" aria-label="Pete Bianco (59 items)">Pete Bianco</a>
<a href="https://www.uticaphoenix.net/category/politics/" class="tag-cloud-link tag-link-65 tag-link-position-34" style="font-size: 16.862385321101pt;" aria-label="Politics (597 items)">Politics</a>
<a href="https://www.uticaphoenix.net/category/columns/roger-chambers/" class="tag-cloud-link tag-link-67 tag-link-position-35" style="font-size: 8pt;" aria-label="Roger Chambers (24 items)">Roger Chambers</a>
<a href="https://www.uticaphoenix.net/category/science-and-technology/" class="tag-cloud-link tag-link-68 tag-link-position-36" style="font-size: 9.0275229357798pt;" aria-label="Science and Technology (35 items)">Science and Technology</a>
<a href="https://www.uticaphoenix.net/category/announcement/spirituality-and-religion/" class="tag-cloud-link tag-link-69 tag-link-position-37" style="font-size: 9.1559633027523pt;" aria-label="Spirituality and Religion (37 items)">Spirituality and Religion</a>
<a href="https://www.uticaphoenix.net/category/sports/" class="tag-cloud-link tag-link-70 tag-link-position-38" style="font-size: 15.706422018349pt;" aria-label="Sports (400 items)">Sports</a>
<a href="https://www.uticaphoenix.net/category/news/state-news/" class="tag-cloud-link tag-link-6134 tag-link-position-39" style="font-size: 10.05504587156pt;" aria-label="State News (52 items)">State News</a>
<a href="https://www.uticaphoenix.net/category/columns/ted-rajchal/" class="tag-cloud-link tag-link-71 tag-link-position-40" style="font-size: 8.3853211009174pt;" aria-label="Ted Rajchal (28 items)">Ted Rajchal</a>
<a href="https://www.uticaphoenix.net/category/the-city-of-utica/" class="tag-cloud-link tag-link-73 tag-link-position-41" style="font-size: 12.045871559633pt;" aria-label="The City of Utica (105 items)">The City of Utica</a>
<a href="https://www.uticaphoenix.net/category/this-month-in-print/" class="tag-cloud-link tag-link-76 tag-link-position-42" style="font-size: 15.51376146789pt;" aria-label="This Month in Print (373 items)">This Month in Print</a>
<a href="https://www.uticaphoenix.net/category/this-month-must-read/" class="tag-cloud-link tag-link-4393 tag-link-position-43" style="font-size: 10.633027522936pt;" aria-label="This Month Must Read (63 items)">This Month Must Read</a>
<a href="https://www.uticaphoenix.net/category/must-read/this-month-must-read-must-read/" class="tag-cloud-link tag-link-4394 tag-link-position-44" style="font-size: 13.587155963303pt;" aria-label="This Month Must Read (186 items)">This Month Must Read</a>
<a href="https://www.uticaphoenix.net/category/columns/voices-of-polonia/" class="tag-cloud-link tag-link-80 tag-link-position-45" style="font-size: 8.7064220183486pt;" aria-label="Voices of Polonia (31 items)">Voices of Polonia</a></div>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.uticaphoenix.net/"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjEwMjQiPjxwYXRoIGQ9Ik0yIDJoMTAyNHYxMDI0SDJ6IiBmaWxsPSIjZmZmIiBvcGFjaXR5PSIwIi8+PC9zdmc+" data-src="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2018/01/Phoenix-footer-1.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="1628" height="980" class="wps-ic-live-cdn wps-ic-lazy-image " loading="lazy" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>For the Good incorporated in September 2002 to benefit the Utica community providing low-income residents and their neighborhoods with programs to overcome poverty through their own means. In its first year, FTG secured itself a valuable, productive contributor to the community.<br/><br/>Read more <a href='https://www.uticaphoenix.net/about-us'>about us here</a><div class="footer-email-wrap">Contact us: <a href="mailto:forthegoodinc@gmail.com">forthegoodinc@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29325"><a href="https://www.uticaphoenix.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-40946"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247457"><a href="https://www.uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240508"><a href="https://www.uticaphoenix.net/from-the-editors-desk/">From The Editors Desk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29326"><a href="https://www.uticaphoenix.net/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247853"><a href="https://www.uticaphoenix.net/juneteenth-2021/">Juneteenth 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247784"><a href="https://www.uticaphoenix.net/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29327"><a href="https://www.uticaphoenix.net/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248325"><a href="https://www.uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247917"><a href="https://www.uticaphoenix.net/columns/ron-klopfanstein/">Ron Klopfanstein</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248328"><a href="https://www.uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248332"><a href="https://www.uticaphoenix.net/doug-george-kanentiio/">Doug George Kanentiio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29329"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31406"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233655"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29330"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247454"><a href="https://www.uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32334"><a href="https://www.uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247874"><a href="https://www.uticaphoenix.net/must-read/">Must Read</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248406"><a href="https://www.uticaphoenix.net/gallery-2/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248690"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248695"><a href="https://www.uticaphoenix.net/local-news/national-news/">National News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-248696"><a href="https://www.uticaphoenix.net/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-249435"><a href="https://www.uticaphoenix.net/new-york-state-news/">New York State News</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    For The Good Inc. | Utica Phoenix                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3336993; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><div id="pum-248729" class="pum pum-overlay pum-theme-247997 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:248729,&quot;slug&quot;:&quot;summer-of-soul&quot;,&quot;theme_id&quot;:247997,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-248729&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-248729&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_248729">

	<div id="popmake-248729" class="pum-container popmake theme-247997 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_248729" class="pum-title popmake-title">
				Summer of Soul Movie Event			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<smartvideo src="/wp-content/uploads/2021/07/Summer-of-soul-1.mp4" width="1280" height="720" class="swarm-fluid" poster="https://wwwuticaphoenixnet3204a.zapwp.com/q:intelligent/retina:false/webp:false/w:1/url:https://www.uticaphoenix.net/wp-content/uploads/2021/07/summer.jpg" autoplay  loop controls ></smartvideo>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2021/08/04/utica-chamber-calls-for-cuomos-resignation/" rel="bookmark" class="td-image-wrap " title="Utica Chamber Calls for Cuomo&#8217;s Resignation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Utica Chamber Calls for Cuomo&#8217;s Resignation" data-type="image_tag" data-img-url="https://i1.wp.com/www.uticaphoenix.net/wp-content/uploads/2020/09/Chamber-of-commerce.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/www.uticaphoenix.net/wp-content/uploads/2020/09/Chamber-of-commerce.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                <a href="https://www.uticaphoenix.net/category/announcement/" class="td-post-category">Announcement</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2021/08/04/utica-chamber-calls-for-cuomos-resignation/" rel="bookmark" title="Utica Chamber Calls for Cuomo&#8217;s Resignation">Utica Chamber Calls for Cuomo&#8217;s Resignation</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.uticaphoenix.net/author/charrislockwood/">charrislockwood</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-04T16:56:57-04:00" >August 4, 2021</time></span>                <span class="td-module-comments"><a href="https://www.uticaphoenix.net/2021/08/04/utica-chamber-calls-for-cuomos-resignation/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 610b06d801673
    -->

    <script type='text/javascript' src='/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.uticaphoenix.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.uticaphoenix.net\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.uticaphoenix.net\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.uticaphoenix.net\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"247997","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.uticaphoenix.net\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.uticaphoenix.net\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-248729":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-248729"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-248729","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"247997","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":248729,"slug":"summer-of-soul"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.uticaphoenix.net/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1628038883&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://wwwuticaphoenixnet3204a.zapwp.com/minify:false/asset:https://www.uticaphoenix.net/wp-content/uploads/2017/11/The_Busy_Corner-2.jpg\' alt=\"The_Busy_Corner\">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>

<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'56301098',post:'249211',tz:'-4',srv:'www.uticaphoenix.net'} ]);
	_stq.push([ 'clickTrackerInit', '56301098', '249211' ]);
</script>

</body>
</html>