<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
    <title>Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’ - Utica Phoenix</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uticaphoenix.net/xmlrpc.php" />
    <meta property="og:image" content="https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg" /><link rel="icon" type="image/png" href="https://www.uticaphoenix.net/wp-content/uploads/2018/03/Phoenix-no-line.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Feed" href="https://www.uticaphoenix.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Comments Feed" href="https://www.uticaphoenix.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’ Comments Feed" href="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/feed/" />
<meta property="og:title" content="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/"/><meta property="og:site_name" content=" Utica Phoenix "/><meta property="og:image" content="https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg"/><!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-156361527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-156361527-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uticaphoenix.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uticaphoenix.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://www.uticaphoenix.net/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.uticaphoenix.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.uticaphoenix.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.uticaphoenix.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.uticaphoenix.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uticaphoenix.net/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.uticaphoenix.net/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.uticaphoenix.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uticaphoenix.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.uticaphoenix.net\/wp-admin\/admin-ajax.php","security":"9a1914497c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.uticaphoenix.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.uticaphoenix.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://www.uticaphoenix.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uticaphoenix.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uticaphoenix.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cheesy Beef Taco Skillet &#8211; Andie Mitchell' href='https://www.andiemitchell.com/cheesy-beef-taco-skillet/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.uticaphoenix.net/?p=237507' />
<link rel="alternate" type="application/json+oembed" href="https://www.uticaphoenix.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uticaphoenix.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F&#038;format=xml" />
    <style>
        .wpsp_arrow_pagi{
            cursor: pointer;
        }
    </style>

    <style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uticaphoenix.net\/wp-admin\/","wpRestNonce":"0e60a0736d","wpRestUrl":"https:\/\/www.uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.uticaphoenix.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.uticaphoenix.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.uticaphoenix.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1c73bf";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<meta name="twitter:image" content="https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="Utica Phoenix" /><meta name="twitter:description" content="In today’s film news roundup, Patrick Wilson, Charlie Plummer and Miles Teller score roles in upcoming movies, and STX moves its Gerard Butler sci-fier “Greenland” back two weeks.CASTINGSPatrick Wilson will star alongside Halle Berry and Josh Gad in Roland Emmerich’s forthcoming science fiction epic “Moon ..." /><meta name="twitter:title" content="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’ - Utica Phoenix" /><meta property="og:image" content="https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg" /><meta property="og:site_name" content="Utica Phoenix" /><meta property="og:description" content="In today’s film news roundup, Patrick Wilson, Charlie Plummer and Miles Teller score roles in upcoming movies, and STX moves its Gerard Butler sci-fier “Greenland” back two weeks.CASTINGSPatrick Wilson will star alongside Halle Berry and Josh Gad in Roland Emmerich’s forthcoming science fiction epic “Moon ..." /><meta property="og:url" content="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/" /><meta property="og:type" content="article" /><meta property="og:title" content="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’ - Utica Phoenix" /><meta name="description" content="In today’s film news roundup, Patrick Wilson, Charlie Plummer and Miles Teller score roles in upcoming movies, and STX moves its Gerard Butler sci-fier “Greenland” back two weeks.CASTINGSPatrick Wilson will star alongside Halle Berry and Josh Gad in Roland Emmerich’s forthcoming science fiction epic “Moon ..." /><meta name="title" content="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’ - Utica Phoenix" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uticaphoenix.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uticaphoenix.net/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/",
                                "name": "Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction..."                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-237507 single-format-standard film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall global-block-template-1 td-college single_template_8 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navi-container"><ul id="menu-main-navi" class="td-mobile-main-menu"><li id="menu-item-29305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29305"><a href="https://www.uticaphoenix.net">Home</a></li>
<li id="menu-item-233698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233698"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print</a></li>
<li id="menu-item-29307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29307"><a href="https://www.uticaphoenix.net/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29311"><a href="https://www.uticaphoenix.net/columns/from-the-editors-desk/">From The Editors Desk</a></li>
	<li id="menu-item-29312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29312"><a href="https://www.uticaphoenix.net/columns/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-29313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29313"><a href="https://www.uticaphoenix.net/columns/thaddeus-cesari/">Thaddeus Cesari</a></li>
	<li id="menu-item-29316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29316"><a href="https://www.uticaphoenix.net/columns/black-stars-matter/">Black Stars Matter</a></li>
	<li id="menu-item-29317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29317"><a href="https://www.uticaphoenix.net/columns/joe-jacob/">Joe Jacob</a></li>
	<li id="menu-item-30553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30553"><a href="https://www.uticaphoenix.net/columns/voices-of-polonia/">Voices of Polonia</a></li>
	<li id="menu-item-29318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29318"><a href="https://www.uticaphoenix.net/columns/cny-citizens-in-action/">CNY Citizens In Action</a></li>
	<li id="menu-item-29319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29319"><a href="https://www.uticaphoenix.net/columns/almanac/">Almanac</a></li>
	<li id="menu-item-29320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29320"><a href="https://www.uticaphoenix.net/columns/wellness-counseling/">Wellness Counseling</a></li>
	<li id="menu-item-29321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29321"><a href="https://www.uticaphoenix.net/columns/community-buzz-through-the-phoenix-eyes/">Community Buzz Through The Phoenix Eyes</a></li>
	<li id="menu-item-29322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29322"><a href="https://www.uticaphoenix.net/columns/the-doula-digest/">The Doula Digest</a></li>
	<li id="menu-item-29323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29323"><a href="https://www.uticaphoenix.net/columns/movie-review/">Movie Review</a></li>
	<li id="menu-item-29314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29314"><a href="https://www.uticaphoenix.net/columns/david-dancy/">David Dancy</a></li>
	<li id="menu-item-29315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29315"><a href="https://www.uticaphoenix.net/columns/george-kuchma/">George Kuchma</a></li>
</ul>
</li>
<li id="menu-item-29306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29306"><a href="https://www.uticaphoenix.net/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-236382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236382"><a href="https://www.uticaphoenix.net/local-news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-237103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237103"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
<li id="menu-item-233654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233654"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li id="menu-item-30072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30072"><a href="https://www.uticaphoenix.net/gallery/">Gallery</a></li>
<li id="menu-item-31404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31404"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li id="menu-item-32263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32263"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li id="menu-item-30073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30073"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li id="menu-item-237440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237440"><a href="https://www.uticaphoenix.net/health-and-lifestyles/">Health and Lifestyles</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.uticaphoenix.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.uticaphoenix.net/">
			<img class="td-retina-data"  data-retina="https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" src="https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="1164"/>
			<span class="td-visual-hidden">Utica Phoenix</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.uticaphoenix.net/">
			<img class="td-retina-data" data-retina="https://www.uticaphoenix.net/wp-content/uploads/2017/10/Utica-Phoenix-Logo_Final-1.png" src="https://www.uticaphoenix.net/wp-content/uploads/2017/10/Utica-Phoenix-Logo_Final-1.png" alt="Utica Phoenix" title="An Independent Newsmagazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.uticaphoenix.net/">
			<img class="td-retina-data" data-retina="https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" src="https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" alt="Utica Phoenix" title="An Independent Newsmagazine"/>
		</a>
	    </div>
    <div class="menu-main-navi-container"><ul id="menu-main-navi-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29305"><a href="https://www.uticaphoenix.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-233698"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29307"><a href="https://www.uticaphoenix.net/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29311"><a href="https://www.uticaphoenix.net/columns/from-the-editors-desk/">From The Editors Desk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29312"><a href="https://www.uticaphoenix.net/columns/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29313"><a href="https://www.uticaphoenix.net/columns/thaddeus-cesari/">Thaddeus Cesari</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29316"><a href="https://www.uticaphoenix.net/columns/black-stars-matter/">Black Stars Matter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29317"><a href="https://www.uticaphoenix.net/columns/joe-jacob/">Joe Jacob</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30553"><a href="https://www.uticaphoenix.net/columns/voices-of-polonia/">Voices of Polonia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29318"><a href="https://www.uticaphoenix.net/columns/cny-citizens-in-action/">CNY Citizens In Action</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29319"><a href="https://www.uticaphoenix.net/columns/almanac/">Almanac</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29320"><a href="https://www.uticaphoenix.net/columns/wellness-counseling/">Wellness Counseling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29321"><a href="https://www.uticaphoenix.net/columns/community-buzz-through-the-phoenix-eyes/">Community Buzz Through The Phoenix Eyes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29322"><a href="https://www.uticaphoenix.net/columns/the-doula-digest/">The Doula Digest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29323"><a href="https://www.uticaphoenix.net/columns/movie-review/">Movie Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29314"><a href="https://www.uticaphoenix.net/columns/david-dancy/">David Dancy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29315"><a href="https://www.uticaphoenix.net/columns/george-kuchma/">George Kuchma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29306"><a href="https://www.uticaphoenix.net/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236382"><a href="https://www.uticaphoenix.net/local-news/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237103"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233654"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30072"><a href="https://www.uticaphoenix.net/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31404"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32263"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30073"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237440"><a href="https://www.uticaphoenix.net/health-and-lifestyles/">Health and Lifestyles</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.uticaphoenix.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ee4e310d02bc_rand td_block_template_1">

<div class="td-all-devices"><a href=http://lockwoodlawutica.com/" target="_blank"><img src="https://www.uticaphoenix.net/wp-content/uploads/2019/12/lockwood.png"/></a></div>


</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-237507" class="td-post-template-8 post-237507 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uticaphoenix.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.uticaphoenix.net/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction...</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://www.uticaphoenix.net/category/entertainment/">Entertainment</a></li></ul>                <h1 class="entry-title">Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uticaphoenix.net/author/ddmlaguerre/">David Laguerre</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T09:52:43+00:00" >June 13, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-237507">12</span></div>                    <div class="td-post-comments"><a href="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Film+News+Roundup%3A+Patrick+Wilson+Joins+Halle+Berry%2C+Josh+Gad+in+Science-Fiction+Epic+%E2%80%98Moonfall%E2%80%99&url=https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F&via=Utica+Phoenix"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/&amp;media=https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg&description=Film+News+Roundup%3A+Patrick+Wilson+Joins+Halle+Berry%2C+Josh+Gad+in+Science-Fiction+Epic+%E2%80%98Moonfall%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Film+News+Roundup%3A+Patrick+Wilson+Joins+Halle+Berry%2C+Josh+Gad+in+Science-Fiction+Epic+%E2%80%98Moonfall%E2%80%99%20-%20https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <p><img src="https://pmcvariety.files.wordpress.com/2016/08/patrick-wilson.jpg?w=1000" alt=""></p>
<p><em>In today’s film news roundup, Patrick Wilson, Charlie Plummer and Miles Teller score roles in upcoming movies, and STX moves its Gerard Butler sci-fier “Greenland” back two weeks.</em></p>
<p>CASTINGS</p>
<p>Patrick Wilson will star alongside Halle Berry and Josh Gad in Roland Emmerich’s forthcoming science fiction epic “Moonfall.”</p>
<p>Charlie Plummer is also joining the cast. Lionsgate acquired North American rights to “Moonfall” late last year and plans a 2021 release.</p>
<p>“Moonfall” centers on a mysterious force knocking the Moon from its orbit around Earth and sending it hurtling on a collision course with life as we know it. A ragtag team launches an impossible last-ditch mission into space to prevent annihilation.</p>
<p>Wilson will play a disgraced former NASA astronaut whose previous space mission holds a clue about an impending catastrophe. Plummer plays Wilson’s character’s teenage son. Wilson is re-uniting with Emmerich after collaborating together in last fall’s “Midway.”</p>
<p>Directed by Emmerich, “Moonfall” begins production this fall in Montreal. Emmerich is producing under his Centropolis Entertainment banner with Harold Kloser producing through Street Entertainment.</p>
<p><h2>Related Stories</h2>
</p>
<p><img src="https://s2.wp.com/wp-content/themes/vip/pmc-variety-2020/assets/public/lazyload-fallback.gif" alt="Josh Gad'Beauty And The Beast' film" height="" width="" /><img src="https://s2.wp.com/wp-content/themes/vip/pmc-variety-2020/assets/public/lazyload-fallback.gif" alt="Halle Berry'John Wick: Chapter 3 -" height="" width="" /></p>
<p>****</p>
<p>Miles Teller has signed on to star in director Rupert Wainwright’s “Not Without Hope<em>,” </em>based on Nick Schuyler and Jere Longman’s novel by the same name.</p>
<p>The film is being produced by Michael Jefferson of Volition Media Partners, Rick French of Prix Productions, Lucidity Entertainment’s Colin Bates and Teller’s Lime Tree Productions, in association with Wainwright’s Adore Creative. Highland Film Group will launch international sales at the upcoming Marché du Film Online, with CAA Media Finance handling the domestic rights.</p>
<p>“Not Without Hope” is about a 2009 boating accident that took the lives of NFL players Marquis Cooper and Corey Smith and Schuyler’s best friend Will Bleakley. Schuyler was the sole survivor after being found near death clinging to the engine mount of the capsized vessel 70 miles offshore in the Gulf of Mexico.</p>
<p>Teller is represented by CAA and Goodman, Genow, Schenkman, Smelkinson &#038; Christopher; Wainwright and French are represented by Buchwald.</p>
<p>RELEASE DATE</p>
<p>STX Films has shifted the Gerard Butler-Morena Baccarin action movie “Greenland” back two weeks to Aug. 14 due to Christopher Nolan’s “Tenet” coming on to the July 31 date.</p>
<p>“Greenland,” directed by Ric Roman Waugh from a script by Chris Sparling, centers on a family facing a global apocalypse due to a comet racing  to Earth. Butler and Baccarin portray an estranged couple fighting for survival with their young son.</p>
<p>“Greenland” had been taken off the schedule several months ago due to coronavirus pandemic.</p>
<p> </p>
<p>0 Comments</p>
<p> <a href="https://variety.com/2020/film/news/patrick-wilson-halle-berry-josh-gad-sci-fi-epic-moonfall-1234633607/" target="_blank" rel="noopener noreferrer">Source</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5ee4e310d1423_rand td_block_template_1"><span class="td-adspot-title">Lockwood Law</span><div class="td-all-devices"><a href=http://lockwoodlawutica.com/" target="_blank"><img src="https://www.uticaphoenix.net/wp-content/uploads/2019/12/lockwood.png"/></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Film+News+Roundup%3A+Patrick+Wilson+Joins+Halle+Berry%2C+Josh+Gad+in+Science-Fiction+Epic+%E2%80%98Moonfall%E2%80%99&url=https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F&via=Utica+Phoenix"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/&amp;media=https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg&description=Film+News+Roundup%3A+Patrick+Wilson+Joins+Halle+Berry%2C+Josh+Gad+in+Science-Fiction+Epic+%E2%80%98Moonfall%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Film+News+Roundup%3A+Patrick+Wilson+Joins+Halle+Berry%2C+Josh+Gad+in+Science-Fiction+Epic+%E2%80%98Moonfall%E2%80%99%20-%20https%3A%2F%2Fwww.uticaphoenix.net%2F2020%2F06%2F13%2Ffilm-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/" data-text="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.andiemitchell.com/cheesy-beef-taco-skillet/">Cheesy Beef Taco Skillet &#8211; Andie Mitchell</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.uticaphoenix.net/author/ddmlaguerre/"><img alt='' src='https://secure.gravatar.com/avatar/3130fad949e63e31c0686d9de373bfb1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3130fad949e63e31c0686d9de373bfb1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uticaphoenix.net/author/ddmlaguerre/">David Laguerre</a></span></div><div class="td-author-url"><a href="http://laguerremedia.com">http://laguerremedia.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Laguerre"></span><meta itemprop="datePublished" content="2020-06-13T09:52:43+00:00"><meta itemprop="dateModified" content="2020-06-13T09:52:43-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png"></span><meta itemprop="name" content="Utica Phoenix"></span><meta itemprop="headline " content="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="562"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ee4e310d191b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ee4e310d191b" ><script>var block_td_uid_3_5ee4e310d191b = new tdBlock();
block_td_uid_3_5ee4e310d191b.id = "td_uid_3_5ee4e310d191b";
block_td_uid_3_5ee4e310d191b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ee4e310d191b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ee4e310d191b_rand","tdc_css_class_style":"td_uid_3_5ee4e310d191b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":237507,"live_filter_cur_post_author":"14","block_template_id":""}';
block_td_uid_3_5ee4e310d191b.td_column_number = "3";
block_td_uid_3_5ee4e310d191b.block_type = "td_block_related_posts";
block_td_uid_3_5ee4e310d191b.post_count = "3";
block_td_uid_3_5ee4e310d191b.found_posts = "429";
block_td_uid_3_5ee4e310d191b.header_color = "";
block_td_uid_3_5ee4e310d191b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ee4e310d191b.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_3_5ee4e310d191b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ee4e310d207a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ee4e310d191b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ee4e310d207f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ee4e310d191b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ee4e310d191b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2020/06/13/a-new-library-of-congress-project-commissions-music-of-the-coronavirus-pandemic/" rel="bookmark" title="A New Library Of Congress Project Commissions Music Of The Coronavirus Pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.uticaphoenix.net/wp-content/uploads/2020/06/lucianochessa_melesio-nunez_wide-25857598983806826345ef25d3d3cbb2a31a703d-218x150.jpg" srcset="https://www.uticaphoenix.net/wp-content/uploads/2020/06/lucianochessa_melesio-nunez_wide-25857598983806826345ef25d3d3cbb2a31a703d-218x150.jpg 218w, https://www.uticaphoenix.net/wp-content/uploads/2020/06/lucianochessa_melesio-nunez_wide-25857598983806826345ef25d3d3cbb2a31a703d-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A New Library Of Congress Project Commissions Music Of The Coronavirus Pandemic"/></a></div>                <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2020/06/13/a-new-library-of-congress-project-commissions-music-of-the-coronavirus-pandemic/" rel="bookmark" title="A New Library Of Congress Project Commissions Music Of The Coronavirus Pandemic">A New Library Of Congress Project Commissions Music Of The Coronavirus Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2020/06/13/brad-mehldau-and-his-piano-outline-the-resolve-and-yes-the-anxiety-of-our-moment/" rel="bookmark" title="Brad Mehldau And His Piano Outline The Resolve (And Yes, The Anxiety) Of Our Moment"><img width="218" height="150" class="entry-thumb" src="https://www.uticaphoenix.net/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2020/06/13/brad-mehldau-and-his-piano-outline-the-resolve-and-yes-the-anxiety-of-our-moment/" rel="bookmark" title="Brad Mehldau And His Piano Outline The Resolve (And Yes, The Anxiety) Of Our Moment">Brad Mehldau And His Piano Outline The Resolve (And Yes, The Anxiety) Of Our Moment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uticaphoenix.net/2020/06/13/watch-john-prine-play-his-last-recorded-song-i-remember-everything/" rel="bookmark" title="Watch John Prine Play His Last Recorded Song, &#8216;I Remember Everything&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.uticaphoenix.net/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2020/06/13/watch-john-prine-play-his-last-recorded-song-i-remember-everything/" rel="bookmark" title="Watch John Prine Play His Last Recorded Song, &#8216;I Remember Everything&#8217;">Watch John Prine Play His Last Recorded Song, &#8216;I Remember Everything&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ee4e310d191b" data-td_block_id="td_uid_3_5ee4e310d191b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ee4e310d191b" data-td_block_id="td_uid_3_5ee4e310d191b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.uticaphoenix.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="ed4228cae3"  name="ed4228cae3"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "af8350d3cc5cc015695657e87129f364" );document.getElementById("ed4228cae3").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='237507' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b06edad135" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5ee4e310d2e0a_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://stream.radio.co/s8cdb7071c/listen.m3u" target="_blank"><img src="https://www.uticaphoenix.net/wp-content/uploads/2018/03/Phoenix-logo-radio-A.png"/></a></div>
<div class="td-all-devices"><a href="http://lockwoodlawutica.com/" target="_blank"><img src="https://www.uticaphoenix.net/wp-content/uploads/2020/01/Lockwood-300x250-layout.png"/></a></div>

</div><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5ee4e310d2ed0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5ee4e310d2ed0" ><script>var block_td_uid_7_5ee4e310d2ed0 = new tdBlock();
block_td_uid_7_5ee4e310d2ed0.id = "td_uid_7_5ee4e310d2ed0";
block_td_uid_7_5ee4e310d2ed0.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ee4e310d2ed0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ee4e310d2ed0_rand","tdc_css_class_style":"td_uid_7_5ee4e310d2ed0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ee4e310d2ed0.td_column_number = "1";
block_td_uid_7_5ee4e310d2ed0.block_type = "td_block_9";
block_td_uid_7_5ee4e310d2ed0.post_count = "4";
block_td_uid_7_5ee4e310d2ed0.found_posts = "3711";
block_td_uid_7_5ee4e310d2ed0.header_color = "";
block_td_uid_7_5ee4e310d2ed0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ee4e310d2ed0.max_num_pages = "928";
tdBlocksArray.push(block_td_uid_7_5ee4e310d2ed0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_7_5ee4e310d2ed0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/" rel="bookmark" title="Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’">Film News Roundup: Patrick Wilson Joins Halle Berry, Josh Gad in Science-Fiction Epic ‘Moonfall’</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>                    <span class="td-post-author-name"><a href="https://www.uticaphoenix.net/author/ddmlaguerre/">David Laguerre</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T09:52:43+00:00" >June 13, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.uticaphoenix.net/2020/06/13/film-news-roundup-patrick-wilson-joins-halle-berry-josh-gad-in-science-fiction-epic-moonfall/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.andiemitchell.com/cheesy-beef-taco-skillet/" rel="bookmark" title="Cheesy Beef Taco Skillet &#8211; Andie Mitchell">Cheesy Beef Taco Skillet &#8211; Andie Mitchell</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.uticaphoenix.net/category/health-advice/" class="td-post-category">Health Advice</a>                    <span class="td-post-author-name"><a href="https://www.uticaphoenix.net/author/charrislockwood/">charrislockwood</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T08:53:02+00:00" >June 13, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.andiemitchell.com/cheesy-beef-taco-skillet/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2020/06/13/a-new-library-of-congress-project-commissions-music-of-the-coronavirus-pandemic/" rel="bookmark" title="A New Library Of Congress Project Commissions Music Of The Coronavirus Pandemic">A New Library Of Congress Project Commissions Music Of The Coronavirus Pandemic</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.uticaphoenix.net/category/entertainment/" class="td-post-category">Entertainment</a>                    <span class="td-post-author-name"><a href="https://www.uticaphoenix.net/author/charrislockwood/">charrislockwood</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T08:52:57+00:00" >June 13, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.uticaphoenix.net/2020/06/13/a-new-library-of-congress-project-commissions-music-of-the-coronavirus-pandemic/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uticaphoenix.net/2020/06/13/new-suspect-in-the-case-of-madeleine-mccann-whose-disappearance/" rel="bookmark" title="New suspect in the case of Madeleine McCann, whose disappearance">New suspect in the case of Madeleine McCann, whose disappearance</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.uticaphoenix.net/category/news/national-news/" class="td-post-category">National News</a>                    <span class="td-post-author-name"><a href="https://www.uticaphoenix.net/author/charrislockwood/">charrislockwood</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T08:52:50+00:00" >June 13, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.uticaphoenix.net/2020/06/13/new-suspect-in-the-case-of-madeleine-mccann-whose-disappearance/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5ee4e310d3cbd_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src=""/></a></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.uticaphoenix.net/"><img src="https://www.uticaphoenix.net/wp-content/uploads/2018/01/Phoenix-footer-1.png" alt="Utica Phoenix" title="An Independent Newsmagazine"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>For the Good incorporated in September 2002 to benefit the Utica community providing low-income residents and their neighborhoods with programs to overcome poverty through their own means. In its first year, FTG secured itself a valuable, productive contributor to the community.<br/><br/>Read more <a href='https://www.uticaphoenix.net/about-us'>about us here</a><div class="footer-email-wrap">Contact us: <a href="mailto:forthegoodinc@gmail.com">forthegoodinc@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-29325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29325"><a href="https://www.uticaphoenix.net">Home</a></li>
<li id="menu-item-40946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40946"><a href="https://www.uticaphoenix.net/this-month-in-print/">This Month in Print</a></li>
<li id="menu-item-29326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29326"><a href="https://www.uticaphoenix.net/local-news/">News</a></li>
<li id="menu-item-29327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29327"><a href="https://www.uticaphoenix.net/columns/">Columns</a></li>
<li id="menu-item-29329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29329"><a href="https://www.uticaphoenix.net/advertisement/">Advertise</a></li>
<li id="menu-item-29328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29328"><a href="https://www.uticaphoenix.net/gallery/">Gallery</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31406"><a href="https://www.uticaphoenix.net/about-us/">About Us</a></li>
<li id="menu-item-29330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29330"><a href="https://www.uticaphoenix.net/contact-us/">Contact Us</a></li>
<li id="menu-item-32334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32334"><a href="https://www.uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233655" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233655"><a href="https://forthegoodinc.org/">For The Good</a></li>
<li id="menu-item-237104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237104"><a href="https://www.uticaphoenix.net/entertainment/">Entertainment</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    For The Good Inc. | Utica Phoenix                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ee4e310d4aef
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-nkE4QGTSmdjjT",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-nkE4QGTSmdjjT.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uticaphoenix.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.uticaphoenix.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.uticaphoenix.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.uticaphoenix.net/wp-content/uploads/2020/06/patrick-wilson.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.uticaphoenix.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.uticaphoenix.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'56301098',post:'237507',tz:'-4',srv:'www.uticaphoenix.net'} ]);
	_stq.push([ 'clickTrackerInit', '56301098', '237507' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ee4e310d4d0b"></textarea>
						<div id="td_live_css_uid_1_5ee4e310d4d0b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ee4e310d4d0b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ee4e310d4d0b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>